Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: arthurk Date: Jan 19, 2004 2:53pm
Forum: etree Subject: Winamp and Shn versions

I see Winamp 5.1 is available. Can a version of shn work with it? I've got winamp 2.91 now. should I upgrade or ....? - Thanks

Reply to this post
Reply [edit]

Poster: Ethan P. Date: Jan 19, 2004 4:00pm
Forum: etree Subject: Re: Winamp and Shn versions

basically, it's winamp 2.91, but bloated like wa3

Reply to this post
Reply [edit]

Poster: /pushkar Date: Jan 20, 2004 11:06am
Forum: etree Subject: Re: Winamp and Shn versions

You should stick to 2.91 unless you want a fancier/more computer intensive Winamp.

The Shnamp does work with the new Winamp though.

Reply to this post
Reply [edit]

Poster: arthurk Date: Jan 20, 2004 4:48pm
Forum: etree Subject: Re: Winamp and Shn versions

thanks to you both.
I'll then load shn2 for winamp 2.91.